SmashFly - Job Postings Delay
Incident Report for SmashFly
Resolved
We are writing to inform you that this incident has been resolved. Thank you for your patience.
Posted Apr 03, 2021 - 16:53 EDT
Update
As of now, there is still a delay with external job distribution functions as the system continues to process through the backlog of posting instances. We are continuing to monitor this issue and will provide updates as more information becomes available.
Posted Apr 02, 2021 - 12:18 EDT
Update
We are continuing to investigate the issue. We will aim to provide another update tomorrow regarding any progress being made.
Posted Apr 01, 2021 - 19:11 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:11 EDT
Investigating
The SmashFly team has identified an issue affecting the system's external job distribution functions. At this time, jobs are being imported into SmashFly, however, system users may observe a delay with jobs being posted to external job boards.

This has been raised to our engineers as a high priority and they are investigating. More information will be posted as updates are available on this issue.
Posted Apr 01, 2021 - 15:08 EDT
This incident affected: Recruit Console (Integrations).